Error: 016-322 JBA Account Full.


Cause: 

  • Enabling Network Accounting on a device with existing completed jobs
  • Device running Network Accounting where the job log is not being downloaded correctly
    • Example - Finlays running PageCounter Minis on Color 560 and Equitrac Office 5.5 experienced this after 2-2.5 weeks over a peak period


Resolution:

  • Turn off machine, hold down 1 / Stop / Power Save, turn on machine
  • Black screen displays:
  • 'Boot Mode - Job Log Clear Mode'
  • Longer boot up than usual depending on size of job log. After about 10-15 minutes for a large log the screen should change to the Energy Star logo then complete boot up. If it sits on Energy Star logo then manually restart device and confirm the Completed Jobs log is empty